summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt b/tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt
new file mode 100644
index 0000000000..1f483bdebf
--- /dev/null
+++ b/tests/auto/testlib/selftests/benchlibcounting/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from benchlibcounting.pro.
+
+#####################################################################
+## benchlibcounting Binary:
+#####################################################################
+
+add_qt_executable(benchlibcounting
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ GUI
+ SOURCES
+ tst_benchlibcounting.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:benchlibcounting.pro:<TRUE>:
+# CONFIG = "-debug_and_release_target"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:benchlibcounting.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"