summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/cmptest/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/cmptest/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
index b875fb2743..b7698c78f7 100644
--- a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
@@ -7,16 +7,12 @@
add_qt_executable(cmptest
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_cmptest.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-#### Keys ignored in scope 1:.:.:cmptest.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
-
## Scopes:
#####################################################################
@@ -24,6 +20,3 @@ extend_target(cmptest CONDITION TARGET Qt::Gui
PUBLIC_LIBRARIES
Qt::Gui
)
-
-#### Keys ignored in scope 3:.:.:cmptest.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"