summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
index 71d3aa1e74..659e2e2ff3 100644
--- a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
@@ -8,18 +8,11 @@ add_qt_executable(exceptionthrow
EXCEPTIONS
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_exceptionthrow.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-#### Keys ignored in scope 1:.:.:exceptionthrow.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target" "exceptions"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:exceptionthrow.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"