summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
new file mode 100644
index 0000000000..c6e37864f1
--- /dev/null
+++ b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from exceptionthrow.pro.
+
+#####################################################################
+## exceptionthrow Binary:
+#####################################################################
+
+add_qt_executable(exceptionthrow
+ EXCEPTIONS
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ tst_exceptionthrow.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(exceptionthrow)
+# special case end