summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/findtestdata/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/findtestdata/CMakeLists.txt17
1 files changed, 9 insertions, 8 deletions
diff --git a/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
index 81c171d173..f4987f88a3 100644
--- a/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
@@ -7,7 +7,6 @@
add_qt_executable(findtestdata
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
findtestdata.cpp
PUBLIC_LIBRARIES
@@ -15,15 +14,17 @@ add_qt_executable(findtestdata
)
# Resources:
-add_qt_resource(findtestdata "findtestdata" PREFIX "/qt/etc/" FILES
- qt.conf)
+set(findtestdata_resource_files
+ "qt.conf"
+)
+add_qt_resource(findtestdata "findtestdata"
+ PREFIX
+ "/qt/etc/"
+ FILES
+ ${findtestdata_resource_files}
+)
-#### Keys ignored in scope 1:.:.:findtestdata.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:findtestdata.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"