summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/findtestdata/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/findtestdata/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
new file mode 100644
index 0000000000..f4987f88a3
--- /dev/null
+++ b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from findtestdata.pro.
+
+#####################################################################
+## findtestdata Binary:
+#####################################################################
+
+add_qt_executable(findtestdata
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ findtestdata.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+# Resources:
+set(findtestdata_resource_files
+ "qt.conf"
+)
+
+add_qt_resource(findtestdata "findtestdata"
+ PREFIX
+ "/qt/etc/"
+ FILES
+ ${findtestdata_resource_files}
+)
+
+
+## Scopes:
+#####################################################################