summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/keyboard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/keyboard/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/keyboard/CMakeLists.txt12
1 files changed, 2 insertions, 10 deletions
diff --git a/tests/auto/testlib/selftests/keyboard/CMakeLists.txt b/tests/auto/testlib/selftests/keyboard/CMakeLists.txt
index 7ace48d1e2..2766c1a36c 100644
--- a/tests/auto/testlib/selftests/keyboard/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/keyboard/CMakeLists.txt
@@ -7,22 +7,14 @@
add_qt_executable(keyboard
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_keyboard.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::TestPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Test
+ Qt::TestPrivate
)
-#### Keys ignored in scope 1:.:.:keyboard.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:keyboard.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"