summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/mouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/mouse/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/mouse/CMakeLists.txt12
1 files changed, 2 insertions, 10 deletions
diff --git a/tests/auto/testlib/selftests/mouse/CMakeLists.txt b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
index a30d5fecdf..9f6b364cec 100644
--- a/tests/auto/testlib/selftests/mouse/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
@@ -7,22 +7,14 @@
add_qt_executable(mouse
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_mouse.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::TestPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Test
+ Qt::TestPrivate
)
-#### Keys ignored in scope 1:.:.:mouse.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:mouse.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"