summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/mouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/mouse/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/mouse/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/mouse/CMakeLists.txt b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
index 510fa9db88..9eb4aec2ce 100644
--- a/tests/auto/testlib/selftests/mouse/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from mouse.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## mouse Binary:
#####################################################################
qt_internal_add_executable(mouse
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_mouse.cpp
LIBRARIES
@@ -22,6 +21,4 @@ qt_internal_add_executable(mouse
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(mouse)
-# special case end