summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/mouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/mouse/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/mouse/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/mouse/CMakeLists.txt b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
new file mode 100644
index 0000000000..441569bd91
--- /dev/null
+++ b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from mouse.pro.
+
+#####################################################################
+## mouse Binary:
+#####################################################################
+
+add_qt_executable(mouse
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ tst_mouse.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ Qt::TestPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################