summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/pass/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/pass/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/pass/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/pass/CMakeLists.txt b/tests/auto/testlib/selftests/pass/CMakeLists.txt
index 424201c5c8..1f54a009ec 100644
--- a/tests/auto/testlib/selftests/pass/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/pass/CMakeLists.txt
@@ -4,7 +4,7 @@
## pass Binary:
#####################################################################
-qt_add_executable(pass
+qt_internal_add_executable(pass
NO_INSTALL # special case
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}" # special case
SOURCES
@@ -17,6 +17,6 @@ qt_add_executable(pass
#####################################################################
# special case begin
-qt_apply_testlib_coverage_options(pass)
+qt_internal_apply_testlib_coverage_options(pass)
# special case end