summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/pass/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/pass/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/pass/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/pass/CMakeLists.txt b/tests/auto/testlib/selftests/pass/CMakeLists.txt
new file mode 100644
index 0000000000..424201c5c8
--- /dev/null
+++ b/tests/auto/testlib/selftests/pass/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from pass.pro.
+
+#####################################################################
+## pass Binary:
+#####################################################################
+
+qt_add_executable(pass
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}" # special case
+ SOURCES
+ tst_pass.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(pass)
+# special case end
+