summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/sleep/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/sleep/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/sleep/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/sleep/CMakeLists.txt b/tests/auto/testlib/selftests/sleep/CMakeLists.txt
new file mode 100644
index 0000000000..37e05ef360
--- /dev/null
+++ b/tests/auto/testlib/selftests/sleep/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from sleep.pro.
+
+#####################################################################
+## sleep Binary:
+#####################################################################
+
+add_qt_executable(sleep
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ tst_sleep.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(sleep)
+# special case end