summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/strcmp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/strcmp/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/strcmp/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/strcmp/CMakeLists.txt b/tests/auto/testlib/selftests/strcmp/CMakeLists.txt
new file mode 100644
index 0000000000..70a6ccf33d
--- /dev/null
+++ b/tests/auto/testlib/selftests/strcmp/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from strcmp.pro.
+
+#####################################################################
+## strcmp Binary:
+#####################################################################
+
+add_qt_executable(strcmp
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ tst_strcmp.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################