summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/subtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/subtest/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/subtest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/testlib/selftests/subtest/CMakeLists.txt b/tests/auto/testlib/selftests/subtest/CMakeLists.txt
index 4b0c892bc3..e27c3a1b4a 100644
--- a/tests/auto/testlib/selftests/subtest/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/subtest/CMakeLists.txt
@@ -4,7 +4,7 @@
## subtest Binary:
#####################################################################
-add_qt_executable(subtest
+qt_add_executable(subtest
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES