summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose1/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose1/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
index f44887156f..fea93a589f 100644
--- a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
@@ -10,10 +10,14 @@ add_qt_executable(verbose1
SOURCES
../counting/tst_counting.cpp
DEFINES
- TESTLIB_VERBOSITY_ARG="-v1"
+ TESTLIB_VERBOSITY_ARG=-v1 # special case remove quotes
PUBLIC_LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(verbose1)
+# special case end