summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose1/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose1/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
new file mode 100644
index 0000000000..7b93c0c571
--- /dev/null
+++ b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from verbose1.pro.
+
+#####################################################################
+## verbose1 Binary:
+#####################################################################
+
+add_qt_executable(verbose1
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ GUI
+ SOURCES
+ ../counting/tst_counting.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:verbose1.pro:<TRUE>:
+# CONFIG = "-debug_and_release_target"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:verbose1.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"