summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose2/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose2/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/verbose2/CMakeLists.txt b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
new file mode 100644
index 0000000000..8be1ebe8a8
--- /dev/null
+++ b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from verbose2.pro.
+
+#####################################################################
+## verbose2 Binary:
+#####################################################################
+
+add_qt_executable(verbose2
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ ../counting/tst_counting.cpp
+ DEFINES
+ TESTLIB_VERBOSITY_ARG=-v2 # special case remove quotes
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(verbose2)
+# special case end