summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
index def296ed7b..ca0d7dcc07 100644
--- a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
@@ -16,3 +16,7 @@ add_qt_executable(verifyexceptionthrown
## Scopes:
#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(verifyexceptionthrown)
+# special case end