summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/warnings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/warnings/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/warnings/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/warnings/CMakeLists.txt b/tests/auto/testlib/selftests/warnings/CMakeLists.txt
index e61d35c6e1..32e3bfe68f 100644
--- a/tests/auto/testlib/selftests/warnings/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/warnings/CMakeLists.txt
@@ -7,18 +7,11 @@
add_qt_executable(warnings
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_warnings.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-#### Keys ignored in scope 1:.:.:warnings.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:warnings.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"