summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/qmakelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/qmakelib/CMakeLists.txt')
-rw-r--r--tests/auto/tools/qmakelib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/tools/qmakelib/CMakeLists.txt b/tests/auto/tools/qmakelib/CMakeLists.txt
index abb8e62c95..c95ef2fe0f 100644
--- a/tests/auto/tools/qmakelib/CMakeLists.txt
+++ b/tests/auto/tools/qmakelib/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qmakelib Test:
#####################################################################
-add_qt_test(tst_qmakelib
+qt_add_test(tst_qmakelib
SOURCES
../../../../qmake/library/ioutils.cpp
../../../../qmake/library/proitems.cpp
@@ -29,7 +29,7 @@ add_qt_test(tst_qmakelib
## Scopes:
#####################################################################
-extend_target(tst_qmakelib CONDITION WIN32
+qt_extend_target(tst_qmakelib CONDITION WIN32
PUBLIC_LIBRARIES
advapi32
)