summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/windeployqt/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/windeployqt/test/CMakeLists.txt')
-rw-r--r--tests/auto/tools/windeployqt/test/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/tools/windeployqt/test/CMakeLists.txt b/tests/auto/tools/windeployqt/test/CMakeLists.txt
new file mode 100644
index 0000000000..1ba62d5850
--- /dev/null
+++ b/tests/auto/tools/windeployqt/test/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## tst_windeployqt Test:
+#####################################################################
+
+qt_internal_add_test(tst_windeployqt
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
+ SOURCES
+ ../tst_windeployqt.cpp
+)