summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/windeployqt/testapp/CMakeLists.txt')
-rw-r--r--tests/auto/tools/windeployqt/testapp/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
index 83851dae65..ce94cd6464 100644
--- a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
+++ b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
@@ -1,21 +1,20 @@
-# Generated from testapp.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testapp Binary:
#####################################################################
-qt_internal_add_executable(windeploy_testapp # special case
+qt_internal_add_executable(windeploy_testapp
GUI
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)
-# special case begin
set_target_properties(windeploy_testapp
PROPERTIES
OUTPUT_NAME testapp
)
-# special case end