summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/qwizard/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qwizard/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt b/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
new file mode 100644
index 0000000000..daefe76139
--- /dev/null
+++ b/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from qwizard.pro.
+
+#####################################################################
+## tst_qwizard Test:
+#####################################################################
+
+add_qt_test(tst_qwizard
+ SOURCES
+ tst_qwizard.cpp
+ tst_qwizard_2.cpp
+ PUBLIC_LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(tst_qwizard "qwizard" FILES
+ images/background.png
+ images/banner.png
+ images/logo.png
+ images/watermark.png)
+
+
+#### Keys ignored in scope 1:.:.:qwizard.pro:<TRUE>:
+# CONFIG = "testcase"