summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
new file mode 100644
index 0000000000..6ffd2c4029
--- /dev/null
+++ b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qpixmapfilter.pro.
+
+#####################################################################
+## tst_qpixmapfilter Test:
+#####################################################################
+
+add_qt_test(tst_qpixmapfilter
+ SOURCES
+ tst_qpixmapfilter.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+ Qt::WidgetsPrivate
+)