summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
index 31dbe56907..6ffd2c4029 100644
--- a/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
+++ b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
@@ -7,10 +7,9 @@
add_qt_test(tst_qpixmapfilter
SOURCES
tst_qpixmapfilter.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
+ Qt::WidgetsPrivate
)