summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt16
1 files changed, 13 insertions, 3 deletions
diff --git a/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt b/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
index 51add34605..ac1ac91f8b 100644
--- a/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
+++ b/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
@@ -1,6 +1,16 @@
-add_qt_test("tst_qgraphicseffectsource" SOURCES tst_qgraphicseffectsource.cpp
- LIBRARIES
- Qt::WidgetsPrivate
+# Generated from qgraphicseffectsource.pro.
+
+#####################################################################
+## tst_qgraphicseffectsource Test:
+#####################################################################
+
+add_qt_test(tst_qgraphicseffectsource
+ SOURCES
+ tst_qgraphicseffectsource.cpp
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
+ Qt::Widgets
+ Qt::WidgetsPrivate
)