summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt b/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
new file mode 100644
index 0000000000..6becd124bf
--- /dev/null
+++ b/tests/auto/widgets/graphicsview/qgraphicseffectsource/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qgraphicseffectsource.pro.
+
+#####################################################################
+## tst_qgraphicseffectsource Test:
+#####################################################################
+
+add_qt_test(tst_qgraphicseffectsource
+ SOURCES
+ tst_qgraphicseffectsource.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)