summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt b/tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt
new file mode 100644
index 0000000000..6fd8273708
--- /dev/null
+++ b/tests/auto/widgets/graphicsview/qgraphicsobject/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qgraphicsobject.pro.
+
+#####################################################################
+## tst_qgraphicsobject Test:
+#####################################################################
+
+add_qt_test(tst_qgraphicsobject
+ SOURCES
+ tst_qgraphicsobject.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)