summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt b/tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt
new file mode 100644
index 0000000000..5fa72f7b46
--- /dev/null
+++ b/tests/auto/widgets/graphicsview/qgraphicssceneindex/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from qgraphicssceneindex.pro.
+
+if(NOT QT_FEATURE_private_tests)
+ return()
+endif()
+
+#####################################################################
+## tst_qgraphicssceneindex Test:
+#####################################################################
+
+add_qt_test(tst_qgraphicssceneindex
+ SOURCES
+ tst_qgraphicssceneindex.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+ Qt::WidgetsPrivate
+)
+
+#### Keys ignored in scope 1:.:.:qgraphicssceneindex.pro:<TRUE>:
+# _REQUIREMENTS = "qtConfig(private_tests)"