summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt b/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
new file mode 100644
index 0000000000..c598ca600a
--- /dev/null
+++ b/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from modal.pro.
+
+#####################################################################
+## modal Binary:
+#####################################################################
+
+add_qt_executable(modal_helper # special case
+ SOURCES
+ base.cpp base.h
+ main.cpp
+ OUTPUT_DIRECTORY # special case
+ ${CMAKE_CURRENT_BINARY_DIR}/.. # special case
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################