summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt b/tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt
new file mode 100644
index 0000000000..dca063e2f0
--- /dev/null
+++ b/tests/auto/widgets/kernel/qboxlayout/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qboxlayout.pro.
+
+#####################################################################
+## tst_qboxlayout Test:
+#####################################################################
+
+add_qt_test(tst_qboxlayout
+ SOURCES
+ tst_qboxlayout.cpp
+ LIBRARIES
+ Qt::TestPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)