summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qformlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qformlayout/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qformlayout/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/widgets/kernel/qformlayout/CMakeLists.txt b/tests/auto/widgets/kernel/qformlayout/CMakeLists.txt
new file mode 100644
index 0000000000..f786f3331c
--- /dev/null
+++ b/tests/auto/widgets/kernel/qformlayout/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qformlayout.pro.
+
+#####################################################################
+## tst_qformlayout Test:
+#####################################################################
+
+add_qt_test(tst_qformlayout
+ SOURCES
+ tst_qformlayout.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::TestPrivate
+ Qt::Widgets
+ Qt::WidgetsPrivate
+)