summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt b/tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt
index 06c7a36edc..bf4e52862c 100644
--- a/tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt
+++ b/tests/auto/widgets/styles/qstylesheetstyle/CMakeLists.txt
@@ -8,7 +8,7 @@ endif()
## tst_qstylesheetstyle Test:
#####################################################################
-qt_add_test(tst_qstylesheetstyle
+qt_internal_add_test(tst_qstylesheetstyle
SOURCES
tst_qstylesheetstyle.cpp
PUBLIC_LIBRARIES
@@ -25,7 +25,7 @@ set(resources_resource_files
"images/testimage@2x.png"
)
-qt_add_resource(tst_qstylesheetstyle "resources"
+qt_internal_add_resource(tst_qstylesheetstyle "resources"
PREFIX
"/"
FILES