summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/widgets/qcombobox/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qcombobox/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt b/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
new file mode 100644
index 0000000000..8697a67820
--- /dev/null
+++ b/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qt_test("tst_qcombobox" RUN_SERIAL SOURCES tst_qcombobox.cpp
+ DEFINES QTEST_QPA_MOUSE_HANDLING
+ LIBRARIES
+ Qt::WidgetsPrivate
+ Qt::GuiPrivate
+ Qt::CorePrivate
+ Qt::TestPrivate
+)