summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/widgets/qcombobox/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qcombobox/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt b/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
index ba12840211..95fbe14eec 100644
--- a/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
+++ b/tests/auto/widgets/widgets/qcombobox/CMakeLists.txt
@@ -13,13 +13,12 @@ add_qt_test(tst_qcombobox
tst_qcombobox.cpp
DEFINES
QTEST_QPA_MOUSE_HANDLING
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::TestPrivate
- Qt::WidgetsPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
Qt::Widgets
+ Qt::WidgetsPrivate
TESTDATA ${test_data}
)