summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qspinbox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/widgets/qspinbox/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qspinbox/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/widgets/widgets/qspinbox/CMakeLists.txt b/tests/auto/widgets/widgets/qspinbox/CMakeLists.txt
new file mode 100644
index 0000000000..826de28cb4
--- /dev/null
+++ b/tests/auto/widgets/widgets/qspinbox/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qspinbox.pro.
+
+#####################################################################
+## tst_qspinbox Test:
+#####################################################################
+
+add_qt_test(tst_qspinbox
+ SOURCES
+ tst_qspinbox.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)