summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt b/tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt
new file mode 100644
index 0000000000..37807eb73a
--- /dev/null
+++ b/tests/auto/widgets/widgets/qstackedwidget/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qstackedwidget.pro.
+
+#####################################################################
+## tst_qstackedwidget Test:
+#####################################################################
+
+add_qt_test(tst_qstackedwidget
+ SOURCES
+ tst_qstackedwidget.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)