summaryrefslogtreecommitdiffstats
path: root/tests/auto/xml/sax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/xml/sax/CMakeLists.txt')
-rw-r--r--tests/auto/xml/sax/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/xml/sax/CMakeLists.txt b/tests/auto/xml/sax/CMakeLists.txt
new file mode 100644
index 0000000000..dd826d5e4f
--- /dev/null
+++ b/tests/auto/xml/sax/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from sax.pro.
+
+add_subdirectory(qxml)
+if(TARGET Qt::Network)
+ add_subdirectory(qxmlinputsource)
+ add_subdirectory(qxmlsimplereader)
+endif()