summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/CMakeLists.txt')
-rw-r--r--tests/benchmarks/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/benchmarks/CMakeLists.txt b/tests/benchmarks/CMakeLists.txt
new file mode 100644
index 0000000000..a59ba35e50
--- /dev/null
+++ b/tests/benchmarks/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from benchmarks.pro.
+
+add_subdirectory(corelib)
+add_subdirectory(sql)
+if(TARGET Qt::DBus)
+ add_subdirectory(dbus)
+endif()
+if(TARGET Qt::Gui)
+ add_subdirectory(gui)
+endif()
+if(TARGET Qt::Network)
+ add_subdirectory(network)
+endif()
+if(TARGET Qt::Test)
+ add_subdirectory(testlib)
+endif()
+if(TARGET Qt::Widgets)
+ add_subdirectory(widgets)
+endif()