summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt b/tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt
new file mode 100644
index 0000000000..ea6ed8519b
--- /dev/null
+++ b/tests/benchmarks/corelib/codecs/qtextcodec/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qtextcodec.pro.
+
+#####################################################################
+## tst_bench_qtextcodec Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qtextcodec
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qtextcodec.pro:<TRUE>:
+# TESTDATA = "utf-8.txt"