summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt b/tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt
index d1feaa5f18..142c13aceb 100644
--- a/tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt
+++ b/tests/benchmarks/corelib/io/qdir/10000/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
#####################################################################
## tst_bench_qdir_10000 Binary:
#####################################################################
@@ -5,6 +8,6 @@
qt_internal_add_benchmark(tst_bench_qdir_10000
SOURCES
tst_bench_qdir_10000.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)