summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/json/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/json/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/json/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/json/CMakeLists.txt b/tests/benchmarks/corelib/json/CMakeLists.txt
new file mode 100644
index 0000000000..312cae8a45
--- /dev/null
+++ b/tests/benchmarks/corelib/json/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from json.pro.
+
+#####################################################################
+## tst_bench_qtbinaryjson Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qtbinaryjson
+ SOURCES
+ tst_bench_qtbinaryjson.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:json.pro:<TRUE>:
+# TESTDATA = "numbers.json" "test.json"