summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt b/tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt
new file mode 100644
index 0000000000..5e5230566d
--- /dev/null
+++ b/tests/benchmarks/corelib/kernel/qvariant/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qvariant.pro.
+
+#####################################################################
+## tst_bench_qvariant Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qvariant
+ SOURCES
+ tst_qvariant.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+extend_target(tst_bench_qvariant CONDITION NOT TARGET Qt::Gui
+ PUBLIC_LIBRARIES
+ # Remove: gui
+)