summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/thread/CMakeLists.txt b/tests/benchmarks/corelib/thread/CMakeLists.txt
new file mode 100644
index 0000000000..dc257262a3
--- /dev/null
+++ b/tests/benchmarks/corelib/thread/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from thread.pro.
+
+add_subdirectory(qmutex)
+add_subdirectory(qreadwritelock)
+add_subdirectory(qthreadstorage)
+add_subdirectory(qthreadpool)
+add_subdirectory(qwaitcondition)