summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt16
1 files changed, 15 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt b/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
index 55b03b9ad9..00dbc9c298 100644
--- a/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
+++ b/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
@@ -1 +1,15 @@
-add_qt_test(tst_bench_qthreadpool SOURCES tst_qthreadpool.cpp)
+# Generated from qthreadpool.pro.
+
+#####################################################################
+## tst_bench_qthreadpool Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qthreadpool
+ SOURCES
+ tst_qthreadpool.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qthreadpool.pro:<TRUE>:
+# TEMPLATE = "app"