summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt b/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
index 7b0c81891e..0d1f145e25 100644
--- a/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
+++ b/tests/benchmarks/corelib/thread/qthreadpool/CMakeLists.txt
@@ -1,15 +1,10 @@
-# Generated from qthreadpool.pro.
-
#####################################################################
## tst_bench_qthreadpool Binary:
#####################################################################
qt_internal_add_benchmark(tst_bench_qthreadpool
SOURCES
- tst_qthreadpool.cpp
+ tst_bench_qthreadpool.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qthreadpool.pro:<TRUE>:
-# TEMPLATE = "app"