summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt16
1 files changed, 15 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt b/tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt
index 7495677c0a..0e2dace380 100644
--- a/tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt
+++ b/tests/benchmarks/corelib/tools/containers-associative/CMakeLists.txt
@@ -1 +1,15 @@
-add_qt_test(tst_bench_containers-associative SOURCES main.cpp)
+# Generated from containers-associative.pro.
+
+#####################################################################
+## tst_bench_containers-associative Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_containers-associative
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:containers-associative.pro:<TRUE>:
+# TEMPLATE = "app"