summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qhash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qhash/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qhash/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/tools/qhash/CMakeLists.txt b/tests/benchmarks/corelib/tools/qhash/CMakeLists.txt
new file mode 100644
index 0000000000..5b3a0fe5f5
--- /dev/null
+++ b/tests/benchmarks/corelib/tools/qhash/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qhash.pro.
+
+#####################################################################
+## tst_hash Binary:
+#####################################################################
+
+add_qt_benchmark(tst_hash
+ SOURCES
+ main.cpp
+ outofline.cpp
+ INCLUDE_DIRECTORIES
+ .
+ PUBLIC_LIBRARIES
+ Qt::Test
+)