summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qstack/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qstack/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qstack/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/tools/qstack/CMakeLists.txt b/tests/benchmarks/corelib/tools/qstack/CMakeLists.txt
new file mode 100644
index 0000000000..530d55b19b
--- /dev/null
+++ b/tests/benchmarks/corelib/tools/qstack/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qstack.pro.
+
+#####################################################################
+## tst_bench_stack Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_stack
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Test
+)